Outbound calls from Malaysia to China
Incident Report for Dialpad
Resolved
As of 5:34 AM PST, the issue is solved and all traffic back to normal.
Posted 25 days ago. Aug 28, 2019 - 05:34 PDT
Monitoring
Corrective action is in place and we are monitoring the situation very closely.
Posted 25 days ago. Aug 27, 2019 - 23:08 PDT
Update
We are continuing to work on a fix for this issue.
Posted 25 days ago. Aug 27, 2019 - 22:31 PDT
Identified
We have isolated where the issue is and working on a fix. Our team is working on resolving this as soon as possible.
Posted 25 days ago. Aug 27, 2019 - 22:25 PDT
Investigating
We are investigating reports of outbound calls from Malaysia to China arenot going through. The issue has currently being investigated.
Posted 25 days ago. Aug 27, 2019 - 22:17 PDT
This incident affected: Telephony Infrastructure: Outbound Calls and Carrier Networks: Local Numbers.