Some customers may be experiencing issues with calls in southern Asia

Incident Report for Dialpad

Resolved

This incident has been resolved.
Posted Feb 07, 2025 - 02:46 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 07, 2025 - 00:40 PST

Update

We are seeing indications of calls returning to normal, but are continuing to investigate the cause.
Posted Feb 07, 2025 - 00:23 PST

Investigating

We are currently investigating this issue.
Posted Feb 07, 2025 - 00:03 PST
This incident affected: Telephony Infrastructure: Inbound Calls and Telephony Infrastructure: Outbound Calls.