Ai Features Slow or Degraded Performance
Incident Report for Dialpad
Resolved
This incident has been resolved.
Posted Mar 08, 2024 - 13:52 PST
Monitoring
A fix has been implemented and we are monitoring the results ensuring and we continue to monitor stability.
Posted Mar 08, 2024 - 13:13 PST
Update
The issue has been identified and a fix is being deployed with continued partial recovery.
Posted Mar 08, 2024 - 12:29 PST
Update
The issue has been identified and a fix is being deployed with partial recovery.
Posted Mar 08, 2024 - 11:48 PST
Identified
The issue has been identified and a fix is being deployed
Posted Mar 08, 2024 - 11:24 PST
Investigating
We are investigating delays in Ai functionality including Transcription and other Ai features.
Posted Mar 08, 2024 - 11:22 PST
This incident affected: Voice Intelligence.