Inbound call failure on US & CA numbers
Incident Report for Dialpad
Resolved
This issue is now resolved.
Posted Sep 27, 2021 - 17:12 PDT
Update
We are still monitoring this situation and checking for any unexpected behavior.
Posted Sep 27, 2021 - 16:43 PDT
Update
We will continue to closely monitor the situation and provide additional updates.
Posted Sep 27, 2021 - 16:02 PDT
Update
We are still actively monitoring this situation.
Posted Sep 27, 2021 - 15:23 PDT
Update
There are some reports of few calls having issues. We are still monitoring this. Will update very soon.
Posted Sep 27, 2021 - 14:52 PDT
Update
Calls are still functioning as normal. We will continue to monitor this situation closely.
Posted Sep 27, 2021 - 14:06 PDT
Update
At this time calls seem to functioning as normal. We will continue to monitor this situation closely and provide additional updates here.
Posted Sep 27, 2021 - 13:27 PDT
Monitoring
We are currently seeing a reduction in error rates through our monitoring. Issues seem to be clearing. We will continue to closely monitor the situation and provide additional updates here as we work towards resolution.
Posted Sep 27, 2021 - 12:50 PDT
Update
We are continuing to investigate the issue with the inbound call failure.
Posted Sep 27, 2021 - 12:09 PDT
Update
We are still investigating this issue.
Posted Sep 27, 2021 - 11:39 PDT
Investigating
We are currently investigating this issue.
Posted Sep 27, 2021 - 11:18 PDT
This incident affected: Carrier Networks: Local Numbers.