Problems with Inbound calls from Wireless Carriers
Incident Report for Dialpad
Resolved
Our partner has now resolved the incident with Inbound calls from Wireless Carriers.
Posted Sep 29, 2021 - 11:27 PDT
Update
Our partner has worked with Wireless Carriers to address these inbound call issues. At this time we are seeing expected call behavior with regards to this incident. We will continue to monitor.
Posted Sep 29, 2021 - 10:21 PDT
Update
We continue to see some intermittent failures on inbound calls from wireless carriers to our network. We are working closely with our partner to resolve this issue and will continue to monitor performance. Will will continue to provide updates here until this issue has been resolved.
Posted Sep 29, 2021 - 09:30 PDT
Update
We are seeing some intermittent failures on inbound calls from wireless carriers to our network. We are working closely with our partner to resolve this issue and will continue to monitor performance. Will will continue to provide updates here until this issue has been resolved.
Posted Sep 29, 2021 - 08:46 PDT
Update
We are currently continuing our investigation of an incident impacting inbound calls from Wireless Carriers to our network. Currently, monitoring shows no degradation in service. During this time inbound calls may experience intermittent failures. We will continue to monitor and update as needed.
Posted Sep 29, 2021 - 08:27 PDT
Update
We are currently continuing our investigation of an incident impacting inbound calls from Wireless Carriers to our network. Currently, monitoring shows no degradation in service. During this time inbound calls may experience intermittent failures. We will continue to monitor and update as needed.
Posted Sep 29, 2021 - 07:33 PDT
Investigating
We are currently investigating an incident impacting inbound calls from Wireless Carriers to our network. Currently, monitoring shows no degradation in service. During this time inbound calls may experience intermittent failures. We will continue to monitor and update as needed.
Posted Sep 29, 2021 - 06:59 PDT
This incident affected: Carrier Networks: Local Numbers.