Experiencing Issues
Incident Report for Dialpad
Resolved
We have resumed normal operations, and issues with Google AppEngine have been resolved
Posted 5 months ago. Jul 17, 2018 - 13:15 PDT
Update
We are continuing to investigate this issue.
Posted 5 months ago. Jul 17, 2018 - 12:48 PDT
Investigating
We are currently investigating issues with Google AppEngine which are impacting Dialpad services
Posted 5 months ago. Jul 17, 2018 - 12:38 PDT
This incident affected: Telephony Infrastructure: Inbound Calls, Telephony Infrastructure: Outbound Calls, Carrier Networks: Local Numbers, Carrier Networks: Toll-Free Numbers, Website, Texting Infrastructure, WebRTC, Google App Engine HR Datastore, Google App Engine Taskqueue, and Google App Engine Urlfetch.