Multiple AU and NZ users are unable to place and receive calls
Incident Report for Dialpad
Resolved
This incident has been resolved.
Posted Jun 27, 2022 - 19:34 PDT
Update
We are continuing to monitor for any further issues.
Posted Jun 27, 2022 - 19:01 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 27, 2022 - 18:19 PDT
Identified
The issue has been identified. We are working on the mitigation.
Posted Jun 27, 2022 - 17:17 PDT
Investigating
We are currently investigating this issue.
Posted Jun 27, 2022 - 17:12 PDT
This incident affected: Telephony Infrastructure: Inbound Calls and Telephony Infrastructure: Outbound Calls.