Some customers may be experiencing issues receiving inbound SMS and MMS

Incident Report for Dialpad

Monitoring

The issue has been resolved and systems are functioning as expected. We are actively monitoring the situation to ensure continued stability. Thank you for your patience.
Posted Mar 28, 2025 - 15:27 PDT

Identified

We have identified the issue causing inbound delivery failures for SMS and MMS from T-Mobile numbers, which is affecting a very small percentage of our users. Our team is actively rolling out solutions on a case-by-case basis to address this for impacted customers. Additionally, our upstream providers are working on a permanent fix to resolve this issue for all cases. We appreciate your patience as we continue to address this matter.
Posted Mar 28, 2025 - 11:55 PDT

Investigating

We have received intermittent reports of inbound delivery failures from customers sending SMS and MMS from T-Mobile numbers. We are investigating this issue and have escalated these reports to our upstream providers.
Posted Mar 25, 2025 - 22:30 PDT
This incident affects: Carrier Networks: Messaging.