Degraded service for Active calls,Messages and Contact Center and Analytics
Incident Report for Dialpad
Resolved
This incident has been resolved.
Posted Mar 14, 2024 - 17:33 PDT
Update
We are continuing to investigate this issue.
Posted Mar 14, 2024 - 16:46 PDT
Investigating
We're currently investigating an issue starting at 2023-03-14 21:40 UTC ,a significant performance degradation in Google Cloud's Datastore service had a short but wide ranging impact on Dialpad's service, including call setup and message delivery. The underlying issue appears to be resolved as of 21:57 UTC.
Posted Mar 14, 2024 - 15:38 PDT
This incident affected: Application, Contact Center - Digital Channels, Analytics, Integrations, and Google Cloud Platform.