Partial SMS outage
Incident Report for Dialpad
Resolved
This issue has been resolved as of 7:37pm PST.
Posted about 2 years ago. Dec 07, 2016 - 22:33 PST
Investigating
We are currently investigating a partial SMS outage that prevents delivery of SMS from and to Dialpad numbers from non-Dialpad numbers. Dialpad-Dialpad messaging, MMS and group MMS remain unaffected.
Posted about 2 years ago. Dec 07, 2016 - 15:51 PST