Degraded performance
Incident Report for
Dialpad
Resolved
All systems back to normal.
Posted
Feb
27
,
2020
-
16:18
PST
Investigating
We are currently investigating potential issues in the service. You may experience some problems with call actions (placing, answering, muting, etc).
Posted
Feb
27
,
2020
-
15:52
PST
This incident affected: Telephony Infrastructure: Inbound Calls and Telephony Infrastructure: Outbound Calls.
×
Subscribe to Incident
Subscribe to updates for
Degraded performance
via . You'll receive .