Analytics and Live Dashboard realtime data delayed for "Today"
Incident Report for Dialpad
Resolved
Latency has recovered and is back to normal,This incident has been resolved.
Posted Mar 04, 2024 - 10:55 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 04, 2024 - 10:04 PST
Investigating
We're currently investigating an issue causing Increased Realtime ingestion delay on Apache Pinot.
Posted Mar 04, 2024 - 10:01 PST
This incident affected: Analytics.