GCP has actively mitigated the threat and they are confident that the situation will not regress. We will continue following up with them on RFO and prevention plan.
Posted Oct 08, 2024 - 13:11 PDT
Monitoring
Traffic has returned to normal as of 19:41 UTC. Still waiting for GCP to give an all clear.
Posted Oct 08, 2024 - 12:55 PDT
Identified
GCP has identified the issue as a DOS attack. They are actively working to mitigate the impact.
Posted Oct 08, 2024 - 12:48 PDT
Update
We have isolated the issue to Google Cloud Platform load balancers and are actively engaged with the GCP team in resolving the issue. We are already seeing the GCLB serving infrastructure recovering.
Posted Oct 08, 2024 - 12:35 PDT
Update
We are investigating a severe issue with serving traffic from Dialpad's backend services. This affects everything from the website to phone calls to messaging.
Posted Oct 08, 2024 - 12:31 PDT
Investigating
We are currently investigating an issue that is causing troubles with message sending and facing a potential outage.
Posted Oct 08, 2024 - 12:24 PDT
This incident affected: Telephony Infrastructure: Inbound Calls, Telephony Infrastructure: Outbound Calls, Application, Contact Center, Meetings, Messaging, Website, and Google Cloud Platform.