Analytics and Live Call Center Dashboard outage
Incident Report for Dialpad
Resolved
The issue appears to be completely back to normal, all systems are now operational.
Posted Dec 08, 2021 - 16:02 PST
Update
We are continuing to monitor for any further issues.
Posted Dec 08, 2021 - 15:31 PST
Update
We are continuing to monitor for any further issues.
Posted Dec 08, 2021 - 15:14 PST
Monitoring
From about 12:30 pm PST to 1:25 pm PST, customers reported problems loading their Analytics and Live Call Center Dashboard. The issue has been resolved, however, we continue to monitor the situation.
Posted Dec 08, 2021 - 15:06 PST