AI functionality is degraded.
Incident Report for Dialpad
Resolved
This incident appears to have been resolved as of June 24th, 23:20 UTC(16:20 PST)
Posted Jun 24, 2024 - 16:23 PDT
Monitoring
Corrective action is in place and we are monitoring the situation very closely to ensure that the issue is resolved.
Posted Jun 24, 2024 - 15:33 PDT
Identified
We have identified the issue and implemented a fix that is causing delays in transcription and other AI features. Our team is working on resolving this as soon as possible.
Posted Jun 24, 2024 - 14:09 PDT
Update
Our team is closely investigating the reported issue, we will update here as soon as we get some improvement.
Posted Jun 24, 2024 - 13:55 PDT
Investigating
We are investigating delays in Ai functionality including Transcription and other Ai features.
Posted Jun 24, 2024 - 12:19 PDT
This incident affected: Voice Intelligence.