Inbound/Outbound Calling Potentially Impacted

Incident Report for Dialpad

Resolved

This incident has been resolved.
Posted Jun 30, 2026 - 22:38 PDT

Monitoring

A fix has been applied. Calling operations returned to normal.
Posted Jun 30, 2026 - 16:54 PDT

Investigating

We are investigating a potential impairment with calling.
Posted Jun 30, 2026 - 16:23 PDT
This incident affected: Telephony Infrastructure: Inbound Calls and Telephony Infrastructure: Outbound Calls.