UK Inbound SMS Degradation
Incident Report for Dialpad
Resolved
This incident has been resolved.
Posted Dec 06, 2024 - 11:44 PST
Investigating
We are currently investigating a situation where Dialpad UK mobile numbers that start with +447441 do not receive inbound SMS. We are working with our carrier partners and upstream messaging aggregators in the country to troubleshoot this issue. More updates to follow.
Posted Dec 06, 2024 - 10:15 PST
This incident affected: Carrier Networks: Messaging.